Shop Mobile More Submit  Join Login

Did you notice any layout bugs in my userpage? 

87%
46 deviants said No, everything works perfectly! No problem at all! :dummy:
6%
3 deviants said I think yes... The thumbnails in the deviantID box appears stacked one above the other, instead of being side to side...
4%
2 deviants said Unfortunately, yes. The graphical elements appears shifted and really weird in my browser...
4%
2 deviants said None of the mentioned bugs above, but I've noticed another bug... :noes: [ please comment!]

Devious Comments

:iconcosmicosmos:
CosmiCosmos Featured By Owner Nov 14, 2010  Hobbyist Artisan Crafter
Google Chrome: Very blurry at first, but no problem afterwards~
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
The thumbnails are displayed side to side, and not stacked like this? [link] ; )
Reply
:iconkuma22:
Kuma22 Featured By Owner Nov 14, 2010
I'm using Firefox 4.0b7 and haven't seen any problem here
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
Me too. I haven't noticed any problems with Firefox 4.0b7 and the latest 'Nightly Builds', Firefox 4.0b8pre, even with the Direct2D rendering activated.
Reply
:iconhannahchapman:
HannahChapman Featured By Owner Nov 14, 2010  Professional Digital Artist
I use firefox and it looks wonderful - it looked ok in the cooliris preview window too! :nod:
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
Thanks for your help! Glad it works without any bugs in your browser! :aww:
Reply
:icondrudicta:
Drudicta Featured By Owner Nov 14, 2010
nope. :3 Firefox 3.6.something
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
Same thing here, I use Firefox 3.6.12 (and sometimes the 'Nightly Builds' of Firefox 4.0b8pre).
The modified CSS code I used is probably mainly optimized for this browser, I think... :/
Reply
:icondrudicta:
Drudicta Featured By Owner Nov 15, 2010
Possibly. I'm not much of a programmer.
Reply
:iconfunfunfunfun234:
funfunfunfun234 Featured By Owner Nov 13, 2010
nothin here. :dummy:
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
Glad it works without problems for you! : )
Reply
:iconfunfunfunfun234:
funfunfunfun234 Featured By Owner Nov 15, 2010
yeah... when the wireless isn't bitchin. >.>
Reply
:iconchaoticmiko:
ChaoticMiko Featured By Owner Nov 13, 2010
That actually was happening to me on my own page when I had used FireFox and it was frustrating, I couldn't figure out how to fix it. Now I'm on Chrome and I never see the problem on mine or your page.

As for IE, IE has a ton of major problems with me too, but it poses any glitches no matter what site I go to. -_-;;
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 15, 2010
I think these glitches doesn't always depends of the browser used, but maybe just random. For example, a specific page is buggy with Firefox but not with Chrome on a computer, but this can be the opposite case on an other computer... :/

Ah! About IE, many websites are really buggy and are unusable with it, whatever the version used... :wtf:
Reply
:iconcappippuni:
Cappippuni Featured By Owner Nov 13, 2010
Using Firefox 3.6 for my everyday use, I don't noticed any visual bugs, but, as said in the poll, the thumbnails in the deviantID box appears stacked one above the other, instead of being side to side, with Google Chrome (with versions 6, 7, Beta 8, and 'Canary Build' 9).
About Internet Explorer (tested with version 8 and Beta 9), I've noticed many major glitches...

Do you have one of these problems? :|
Reply
Add a Comment:
 

Poll History